Results 1 to 3 of 3

Thread: Can't register plugins

  1. #1
    guest Guest

    Default Can't register plugins

    I'm using SA TN v7.13 under WinME.
    I downloaded "tnshadow" and "tnshadow2" plug-ins from the official site and placed the DLLs in the Plugins folder. However when I clicked "RegSvr32" (in the Advanced > Plug-ins window)and chose the DLLs, nothing happened. I tried "AutoReg" and "Re-Scan" as well; but none of the plug-ins were shown (the Plug-ins dialog remained empty). Could anyone help me out? Thank you very much!

  2. #2
    Join Date
    Mar 2006
    Location
    Raleigh, NC
    Posts
    1,356

    Default RE: Can't register plugins

    i just tried it and it worked ok.

    1. I downloaded and installed v7.13
    2. Downloaded the two plugin ZIPs
    3. Unzipped them into the Plugins folder
    4. Ran TN, went to Advanced / Plugins / Image Plugins
    5. Pressed AutoReg and it gave me two popups (one for each plugin) saying that it had sucessfully registered them.

    just as a test, what is the size of the TNShadow.DLL file?

    --
    chris losinger
    smallest@smalleranimals.com
    Chris Losinger
    Smaller Animals Software, Inc

  3. #3
    guest Guest

    Default RE: Can't register plugins

    Thanks! I solved the problem by installing the complete plug-in package. :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •